Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Hjælp til tele-elektronik
#1
Hjælp ! 

Har for nyligt købt en Suhr Classic T bridge-pickup på DBA, som jeg nu har forsøgt at smide i min tele. Uden held. Der er absolut ingen hul igennem på position 1 (altså bridge alene) og på pos. 2 er det også stadig kun neck-pickuppen, der går igennem.

Har jeg bare fået en død pickup, eller hvad der ellers være galt ?  Jeg har tjekket alle og loddet den om et par gange nu uden at det har hjulpet (mine loddeevner er ikke fantastiske, men de går an til husholdningsbrug)

Diagrammet jeg har brugt er bare det helt standard fra Seymour Duncans hjemmeside:
http://www.seymourduncan.com/support/wir...ndard_tele

Al hjælp modtages med kyshånd! 
Reply
#2
Har du målt, om der er hul igennem selve pickuppen?
Reply
#3
Vi er ikke ude i noget med, at den éne ende af pickuppens spole er forbundet til stel (stolen på guitaren), og du så har fået byttet rundt på "hot" og stel, sådan at den varme ende pludselig er blevet forbundet til stel? Hvis den anden ledning fra pickuppen så også er forbundet til stel, siger pickuppen i hvert fald ikke noget...
Reply
#4
(04-05-2015, 20:11)Sasha Wrote: Vi er ikke ude i noget med, at den éne ende af pickuppens spole er forbundet til stel (stolen på guitaren), og du så har fået byttet rundt på "hot" og stel, sådan at den varme ende pludselig er blevet forbundet til stel? Hvis den anden ledning fra pickuppen så også er forbundet til stel, siger pickuppen i hvert fald ikke noget...

Ikke umiddelbart, har prøvet at bytte rundt på de to ledninger fra pickuppen, det gav blot det resultat at der hverken var hul igennem i hverken pos. 1 eller 2 på PU-skifteren. Men jeg giver det lige et skud igen senere i aften og prøver at lodde den på igen.

Odgaard: Jeg har desværre ikke et multimeter, så jeg har ikke kunnet måle på selve pickuppen - men jeg overvejer at lodde den direkte på output-jack'et for at teste om der er hul igennem uden om al elektronikken.
Reply
#5
(04-05-2015, 20:46)Jacob Wrote:
(04-05-2015, 20:11)Sasha Wrote: Vi er ikke ude i noget med, at den éne ende af pickuppens spole er forbundet til stel (stolen på guitaren), og du så har fået byttet rundt på "hot" og stel, sådan at den varme ende pludselig er blevet forbundet til stel? Hvis den anden ledning fra pickuppen så også er forbundet til stel, siger pickuppen i hvert fald ikke noget...

Ikke umiddelbart, har prøvet at bytte rundt på de to ledninger fra pickuppen, det gav blot det resultat at der hverken var hul igennem i hverken pos. 1 eller 2 på PU-skifteren. Men jeg giver det lige et skud igen senere i aften og prøver at lodde den på igen.

Odgaard: Jeg har desværre ikke et multimeter, så jeg har ikke kunnet måle på selve pickuppen - men jeg overvejer at lodde den direkte på output-jack'et for at teste om der er hul igennem uden om al elektronikken.

Hmm...

Det tegner nok desværre ikke alt for godt - med andre ord: Det kunne godt pege i retning af en død pickup. Men prøv at lodde den direkte på udgangen...
Reply
#6
Du kan købe et multimeter til ingen penge, og det er uundværligt hvis man leger med sådan nogen ting selv.

http://www.harald-nyborg.dk/p2424/digital-multimeter

uanset om din pickup virker eller ej er pengene ikke spildt.

Jeg ville måle den inden du bliver mere træt af at lodde.
Reply
#7
(04-05-2015, 22:11)Lund Wrote: Du kan købe et multimeter til ingen penge, og det er uundværligt hvis man leger med sådan nogen ting selv.

http://www.harald-nyborg.dk/p2424/digital-multimeter

uanset om din pickup virker eller ej er pengene ikke spildt.

Jeg ville måle den inden du bliver mere træt af at lodde.

Det er jeg også blevet enig med mig selv om - nu gider jeg ikke lodde flere ledninger af og på for i aften ..  Dodgy
Reply




Users browsing this thread: 1 Guest(s)