Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
"blæsevejr" fra en T.C polytune
#1
Dav,

Jeg vil lige hurtigt høre om andre har oplevet, at en polytune skaber en pokkers masse støj, samt ekstrem blæsevejrslignende lyde når man aktiverer pedalen?

Kæden er således, at jeg kører to modulationseffekter i loop på mesa boogie caliber 50+ (hvilket ikke støjer overhovedet), og så min polytune foran forstærkeren. Tager jeg strømmen fra pedalen forsvinder støjen og jeg kan spille fint pga true bypass i polytune, men straks pedalen får strøm igen kommer støjen.

Det hele bliver fodret af en t-rex fuel tank classic.

På forhånd tak.
Reply
#2
(02-06-2015, 10:04)ny-mand Wrote: Dav,

Jeg vil lige hurtigt høre om andre har oplevet, at en polytune skaber en pokkers masse støj, samt ekstrem blæsevejrslignende lyde når man aktiverer pedalen?

Kæden er således, at jeg kører to modulationseffekter i loop på mesa boogie caliber 50+ (hvilket ikke støjer overhovedet), og så min polytune foran forstærkeren. Tager jeg strømmen fra pedalen forsvinder støjen og jeg kan spille fint pga true bypass i polytune, men straks pedalen får strøm igen kommer støjen.

Det hele bliver fodret af en t-rex fuel tank classic.

På forhånd tak.

Kører du noget i "daisy chain"? Jeg husker noget om, at min polytune lød som et gammelt modem før jeg fik styr på strømmen på mit bræt.
Reply
#3
(02-06-2015, 10:20)VilhelmNielsen Wrote:
(02-06-2015, 10:04)ny-mand Wrote: Dav,

Jeg vil lige hurtigt høre om andre har oplevet, at en polytune skaber en pokkers masse støj, samt ekstrem blæsevejrslignende lyde når man aktiverer pedalen?

Kæden er således, at jeg kører to modulationseffekter i loop på mesa boogie caliber 50+ (hvilket ikke støjer overhovedet), og så min polytune foran forstærkeren. Tager jeg strømmen fra pedalen forsvinder støjen og jeg kan spille fint pga true bypass i polytune, men straks pedalen får strøm igen kommer støjen.

Det hele bliver fodret af en t-rex fuel tank classic.

På forhånd tak.

Kører du noget i "daisy chain"? Jeg husker noget om, at min polytune lød som et gammelt modem før jeg fik styr på strømmen på mit bræt.

Næh, det er 3 pedaler som bliver fodret fra fueltank; en t.c dreamscape, en flashback og så poly'en. Har prøvet at rykke rundt på strømudtagene, men det gav intet.
Reply
#4
Polytune er kendt for at have problemer med ikke isolerede strømforsyninger. 
Reply
#5
Prøv med et batteri i din polytune til tjek af, om det er pga. strømforsyning uden isolerede udtag.
Reply
#6
Jeg havde samme problem (kørte også strøm fra FuelTank), skrev til TC, de sagde at det var grundet en ikke-isoleret strømforsyning, og at jeg skulle prøve det.

Skiftede til Cioks AC10 - Det kurerede det fuldstændigt.
Reply




Users browsing this thread: 1 Guest(s)