Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Stratocaster - tonekontroller
#1
Jeg har et lille issue med min ene strat. Af og til virker tonekontrollerne ikke, men hvis man lige lirker ved volumeknappen, så kommer de med igen!?
Er vi ude i et volumenpotmeter der er stået af? Volumen virker som hidtil, det er kun tonekontrollerne der er påvirket.
See you in heaven if you make the list
Reply
#2
Hmm...

Nu afhænger det lidt af, hvordan sagerne i praksis er loddet sammen. For alt tyder på en "listig" forbindelse. Men er du sikker på, at det ikke i virkeligheden er pickupomskifteren, der skal lirkes med, for at få tonekontrollen til at virke igen?
"When the fish scent fill the air, there'll be snuff juice everywhere"
Reply
#3
(29-10-2016, 13:15)Sasha Wrote: Hmm...

Nu afhænger det lidt af, hvordan sagerne i praksis er loddet sammen. For alt tyder på en "listig" forbindelse. Men er du sikker på, at det ikke i virkeligheden er pickupomskifteren, der skal lirkes med, for at få tonekontrollen til at virke igen?

Det er det der er så mystisk. Nu skal jeg ikke stille mig 100% skråsikkert, men problemet opstår når volumen er 'på 10', som om at den mister forbindelsen til tonekontrollerne.
Jeg kører 3 singlecoils, 3-vejs-switch og neck/middle på fælles tone, bridge på den sidste. Wiring er som sådan standard - jeg har bare flyttet den ene tonekontrol til bridge og luset mellem neck og middle. Det påvirker begge tonekontroller.

Jeg har ikke rigtig overblik over hvordan volumekontrollen er forbundet med tonen i sådan en konfiguration Undecided
Reply
#4
Teoretisk set kunne tingene vel egentlig  godt opføre sig sådan, hvis volumekontrollen af én eller anden grund slap forbindelsen til stel, sådan som jeg lige ser det. Men jeg er absolut heller ikke særligt skråsikker uden at have haft næsen i sagerne...
Reply
#5
(30-10-2016, 15:41)Sasha Wrote: Teoretisk set kunne tingene vel egentlig  godt opføre sig sådan, hvis volumekontrollen af én eller anden grund slap forbindelsen til stel, sådan som jeg lige ser det. Men jeg er absolut heller ikke særligt skråsikker uden at have haft næsen i sagerne...

Jeg har rodet lidt med sagerne, og det ser ud til at potentiometeret er dårligt. Jeg kan, ved at vrikke i skaftet (høhø), få tonekontrollen til at falde ud og komme på igen, stort set uafhængigt af volumens indstilling i øvrigt.
Reply
#6
(06-11-2016, 17:43)Stevi Wrote:
(30-10-2016, 15:41)Sasha Wrote: Teoretisk set kunne tingene vel egentlig  godt opføre sig sådan, hvis volumekontrollen af én eller anden grund slap forbindelsen til stel, sådan som jeg lige ser det. Men jeg er absolut heller ikke særligt skråsikker uden at have haft næsen i sagerne...

Jeg har rodet lidt med sagerne, og det ser ud til at potentiometeret er dårligt. Jeg kan, ved at vrikke i skaftet (høhø), få tonekontrollen til at falde ud og komme på igen, stort set uafhængigt af volumens indstilling i øvrigt.

Så kunne det jo godt pege i retning af, at et nyt volumepotmeter er løsningen på problemet...
Reply
#7
(07-11-2016, 13:10)Sasha Wrote:
(06-11-2016, 17:43)Stevi Wrote:
(30-10-2016, 15:41)Sasha Wrote: Teoretisk set kunne tingene vel egentlig  godt opføre sig sådan, hvis volumekontrollen af én eller anden grund slap forbindelsen til stel, sådan som jeg lige ser det. Men jeg er absolut heller ikke særligt skråsikker uden at have haft næsen i sagerne...

Jeg har rodet lidt med sagerne, og det ser ud til at potentiometeret er dårligt. Jeg kan, ved at vrikke i skaftet (høhø), få tonekontrollen til at falde ud og komme på igen, stort set uafhængigt af volumens indstilling i øvrigt.

Så kunne det jo godt pege i retning af, at et nyt volumepotmeter er løsningen på problemet...

Så har jeg skiftet potmeter og problemet er der ikke længere. Men om det er selv potmetret eller noget andet der var synderen er ikke til at vide...
Reply
#8
Well, helt sikker kan man selvfølgelig aldrig være. Men jeg vil nu nok ud fra de beskrevne symptomer i kombination med en vis erfaring med potmetres generelle troværdighed tillade mig at tro på, at selve potmeteret var den sande synder i dette tilfælde.

Men fint at problemet er løst... Wink
Reply




Users browsing this thread: 1 Guest(s)